[Question] Sig pic question....

Dingo 06-07-2004 09:35 PM
Im not sure if this is in the right board or not and if its not can someone move it?

Well my question is, is this pic appropriate to use as my sig pic?

Im asking cause i dont wanna be yelled at for it being to big and stuff like that.
Kittie heavenly6 06-07-2004 09:39 PM
Haha, that's pretty funny.

Its kinda similar to mine, so I don't see why not.
But If you want to Wait for Krang to approve it, it couldn't hurt.
Benjamin 06-07-2004 09:42 PM
There isn't anything wrong with it,

No sexual content.
No cuss words
No cruelity towards an animal or race.

In the words of a football referee

"ITS GOOD"
Dude Love 06-07-2004 09:44 PM
Well, I certainly don't find it offensive or anything. However, it's over the height and size (in bytes) rules, but very rarely are those strictly enforced (a lot of people violate that rule by a bit here and there). However, it's up to Krang I suppose.

EDIT: Good job with the edit for content, too. At first glance it isn't noticable (I had to check the post below this one).
Dingo 06-07-2004 09:45 PM
quote:
Originally posted by MINION
There isn't anything wrong with it,

No sexual content.
No cuss words
No cruelity towards an animal or race.

In the words of a football referee

"ITS GOOD"


Actually.... that was slightly edited for content.... in teh original, it wasnt "screwed" but something else.

Edit: ohh and Wienberg, i also got a new avatar im about to use thats slightly inspired by yours.

Edit2: And that edit was made by the crappy paint program, i guess it isnt so bad after all.

Edit3: I reduced the size... somewhat.

Edit4: I decided to use it but if krang says to get rid of it, i will.
Krang 06-08-2004 10:30 PM
Sure, it looks ok to me.
Dingo 06-09-2004 06:58 PM
Thanks.
Ano Hito 06-16-2004 10:11 PM
Hey, I have a question about sigs.

How come no matter what I do, I can't make my sig pic show up? I do not have the box for deactivating images on, so I don't know why it's not working...
Krang 06-16-2004 10:53 PM
quote:
Originally posted by Ano Hito
Hey, I have a question about sigs.

How come no matter what I do, I can't make my sig pic show up? I do not have the box for deactivating images on, so I don't know why it's not working...

It's probably because the forum thinks you're trying to post a dynamic image because of the "?" in the URL. Try a different host, and it should work.
Seraphim 06-17-2004 12:31 AM
If you need an image host, I heard photobucket.com is good.
Dude Love 06-17-2004 01:16 AM
quote:
Originally posted by Krang
quote:
Originally posted by Ano Hito
Hey, I have a question about sigs.

How come no matter what I do, I can't make my sig pic show up? I do not have the box for deactivating images on, so I don't know why it's not working...

It's probably because the forum thinks you're trying to post a dynamic image because of the "?" in the URL. Try a different host, and it should work.


The image is just a bunch of random text, when you copy and paste the link. That's a problem, too.
X Prime 06-17-2004 01:38 AM
quote:
Originally posted by Wienberg
quote:
Originally posted by Krang
quote:
Originally posted by Ano Hito
Hey, I have a question about sigs.

How come no matter what I do, I can't make my sig pic show up? I do not have the box for deactivating images on, so I don't know why it's not working...

It's probably because the forum thinks you're trying to post a dynamic image because of the "?" in the URL. Try a different host, and it should work.


The image is just a bunch of random text, when you copy and paste the link. That's a problem, too.


That means the browser can't figure out what kind of image it is, and is displaying binary. Problem is, in text form it looks like total gibberish. I imagine you use Opera?
Dude Love 06-17-2004 11:00 AM
Actually, I'm using Mozilla Firefoz. But, I consulted IE and the image displays there.
Seraphim 06-17-2004 01:44 PM
I'm using Mozilla 1.6 and it doesn't display. Haven't checked IE because I hate it. I would check Opera, but I don't have it installed. (It sucked pretty hard.)
Ano Hito 06-17-2004 02:22 PM
I'm using internet explorer, but I'll try to find a different image host.