[Comment] Registration prob

Chaoz 03-28-2005 11:05 AM
The Regristration date isn't working it shows that everyone registered on the same day. I dont think thats what it is supposed to be.
Dude Love 03-28-2005 11:30 AM
I don't see any problem. My profile still says that I registered on October 13, 2003. Perhaps you are just looking at a bunch of people who registered on the same day?
Chaoz 03-28-2005 11:44 AM
No because on yours its says registered March 27, 2005
Wingnut 03-28-2005 12:16 PM
Than you have a problem, as I see everything as it should be.
Try the usual cleaning up procedures (clearing your browser cashe, etc.) and see if that fixes things.
Chaoz 03-28-2005 01:37 PM
quote:
Originally posted by Wingnut
Than you have a problem, as I see everything as it should be.
Try the usual cleaning up procedures (clearing your browser cashe, etc.) and see if that fixes things.


I think I did all of that and it still isn't working.
Dude Love 03-28-2005 05:18 PM
It is most definitely on your end, and I'll show you why. Under my avatar in my prior post in this thread:

Registration Date: Oct-13-2003

So, it's something over there. Screen cap?
Chaoz 03-28-2005 07:20 PM
its says "3-27-2047"

I told my registration was on 2047. But it isn't suppose to affect others.

Even before I registered it said on everyones 3-27-2005 for there registration.
evanASF27 03-28-2005 07:31 PM
quote:
Originally posted by Chaoz
its says "3-27-2047"

I told my registration was on 2047. But it isn't suppose to affect others.

Even before I registered it said on everyones 3-27-2005 for there registration.

could you perhaps take a screenshot and show us what you see in the profile?
Krang 03-28-2005 11:58 PM
quote:
Originally posted by Chaoz
its says "3-27-2047"

I told my registration was on 2047. But it isn't suppose to affect others.

Even before I registered it said on everyones 3-27-2005 for there registration.

Actually, that's your problem right there. You can't change your registration date, so what you actually changed was your date format, making all references to the date display the same thing. I fixed it for you, so let me know if the problem still occurs.